Med-Calc Home Health Agencies

Cost Report Software – Form 1728

Read-Me Document

2Getting Started


2Provider Info tab


3Restoring Formulas


3Color Codes


Navigation
4
3Calculating


3Moving Cells


3Printing


4Notes and Workpapers


Worksheet B-1
4
4Viewing Level I & II


5Create the Electronic Files


6Download Feature Tips:


6Instructions for using the Trial Balance Download Feature


10CMS Cost Report Instructions


10Customer Support





Getting Started
We invite you to see a recorded demonstration of the MedCalc software that will highlight all of the information found here in this Read Me.  This can be found on our website http://www.ppsassistant.com/costreport.html.  Click on MedCalc Webex Demo found on the right side of the page.

Initial Setup - Create Files and Folders

The first step is to determine the drive that the Cost Report files will be saved under.  By default, the files will be created on the C: drive.  To change to a different drive, click on cell E9 on the Provider Info tab and enter the correct drive letter where the files should be placed.

NOTE: THIS IS NEW FOR T15 2.0
There are folders and a file that should be setup before beginning.  This can be done by pressing the ‘Setup Folders and File’ button on the top of the Welcome page.  The folders that will be created are:
[Drive]:\MedCalc\
[Drive]:\MedCalc\HHA
[Drive]:\MedCalc\HHA\PI
[Drive]:\MedCalc\HHA\medcalc.exe
During the creation of the electronic files, a subfolder with the name of the facility will be created.  The electronic files will be located there.

Provider Info tab

It is recommended to complete the Provider Info tab first.  Information from this form will flow to the rest of the cost report.
Provider Name:  

Facility Name
Provider Number:  
6 digit Medicare number –

Security Code:  

Med-Calc license number 

Period From:  

Begin date for the cost report period

To:  


End date for the cost report period

Licensed To:
By default, the software is ‘unauthorized’.  Upon entering a valid security code, the Medicare Provider number will appear.

On which drive do you have the HHA subdirectory for program use?
As mentioned above in the Getting Started section, Med-Calc places a copy of the electronic files on the user’s computer.  By default, this will be on the c: drive.  If a different drive is preferred, (for example a shared network drive), enter the letter of the shared drive in cell E9.

PLEASE NOTE:

If the cost report will be used from different computers that are shared to the same network, but are mapped to a different drive letter, cell E9 will need to be adjusted accordingly before creating an electronic file.

Do you wish to fragment Admin and General into more than one cost center?
If so, enter 1 for Reimbursement Fragmentation or 2 for Departmental Fragmentation.

If Departmental Fragmentation was chosen– specify the two departments in the cells provided.
What statistic will you use on worksheet B-1 for the following columns?

Specify the statistical method for each of the overhead cost centers.  The first column is for the code – choose from the following:

1- Square Feet

2- Dollar Value

3- Other

4- Mileage
If more than one cost report period will fall in the same calendar year, indicate which report this is:
If your facility is required to file more than one cost report, indicate if this is the first or second report of the year by typing 1 or 2 in cell C40.  (FYI: This will impact the name of the electronic file.  The extension will be .##A or .##B where ## indicates the last two digits of the year, and A indicates the first cost report or B indicates the second cost report.)
By default, the first cost report is assumed.
Restoring Formulas

Any cell that has a formula and is overridden can be restored to the original formula.  This applies to cells that are light yellow and light green.  (See ‘Color Codes’ below)  If the formula has been overridden, the font color will change to violet.  If needed, the formula can be restored by pressing ‘F11’.
Restore All Formulas
There is a  Restore All Formulas button located on the Welcome Screen.   By pressing the Restore All Formulas button, this will allow the software to pull information from the TB tab.
WARNING:
Do NOT use this button if your intention is to use manual input for Forms A, B-1. F. and F-1.  It will cause all of the manually entered data to be lost.
Color Codes

Bright Yellow cell:
Indicates input cells
Light Yellow cell:
Indicates cells that are input, but have formulas that can bring info from the Trial Balance download feature (See details under ‘Trial Balance Download Feature’)

Light Green cell:

Indicates a cell has a formula, but can be manually overridden
Blue font:

Standard input

Purple font:

Indicates that a formula in this cell has been overridden.
Navigation

This software can be navigated like any Excel spreadsheet.  On the ‘Welcome’ tab, there are quick links to specific worksheet series, forms and reports.  Also, it is possible to quickly switch worksheets using the tabs on the bottom of the worksheet.
Calculating

By default, calculations take place automatically.  To switch to manual calculations, go to ‘Tools->Options’.  Select the Calculations tab and then select ‘Manual’.  Calculations can then be refreshed by pressing F9 when desired.

Moving Cells

It is not recommended to move cells using Edit -> Cut / Right click -> Cut / Control+ X as it may interfere with the formulas.  If done unintentionally and caught right away, it may be rectified by pressing the Undo button.  As an alternative, cells may be copied by using Edit->Copy / Right click -> Copy / Control + C and pasted where desired.

Printing 

On the ‘Welcome’ tab, there is a ‘Print Options’ button.  Clicking it will bring up a window giving the option to print the following:

Cost Report Form 1728 (all worksheets in the Cost Report)
Form 339- Exhibit 1

Physician Practice Worksheet

Reports 
All forms will print to the default printer.  It is also possible to print any specific worksheet by clicking on File->Print on any given page.

Notes and Workpapers

Included in the software package are two unprotected pages.  These allow the user to take notes, figure out specific calculations, and keep track of worksheets – all in the same file! (More pages are also available upon request.)

Worksheet B-1 
It is important to note that the square footage information will automatically be populated in all columns which have square feet selected as the statistic.  This is applicable for:

Capital Related Building & Fixtures

Capital Related Movable Equipment

Plant Operations and Maintenance
As mentioned above, if you want to change any preprinted statistics, this information should be changed on the Provider Info tab.  
Level I & Level II Errors
All Level I errors must be cleared before creating an electronic file.  Level II errors should be addressed but may be ignored as long as they can be justified to the Intermediary.  Warnings are the software’s way of bringing to the user’s attention particular issues on the Cost Report.

On the ‘Welcome’ tab, the number of errors and warnings will be displayed.
Click on the ‘Level I’ tab to view Level I errors.

Click on the ‘Level II’ tab to view Level II errors and warnings.

Create the Electronic Files

To create an electronic file, complete all forms on the cost report, clear any Level I errors, and verify that any Level II errors and warnings can be justified.  Also, make sure that there is a valid Med-Calc security number on the Provider Info tab.  This is a number specific to each provider.  To obtain a new security code, contact Progressive Provider Services at (800) 447-2540.

To create the actual Electronic File, go to the ‘Welcome’ tab and press the ‘Create Electronic File’ button.
 A progress bar will indicate “Processing ECR and Print Image Files”.  This will take a few moments (depending on the speed of your computer).  
Upon completion, you will be prompted to choose between writing to the hard drive or to the A: drive.
It is possible to create the Electronic File on diskette or CD.  If you choose to submit an Electronic File on CD, the software will place two files on your hard drive in the location: 

[Drive:]\MedCalc\HHA\Facility Name\** .

**One file begins with HH and one file begins with PI**
The files will then need to be manually burned onto a CD. 
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IMPORTANT – PLEASE NOTE:  

Do not open the Electronic Files that were created, as this may alter the date and time required by the Intermediary.

Download Feature Tips:

To recreate last years cost report with the current year’s software:
· Locate the electronic file from the previous year’s cost report.   This is NOT an Excel file.  This is an 'ASCII' format file with a filename beginning with HH, followed by the provider number, which was submitted to your Intermediary.   If you only have the actual Cost Report file, create another electronic file either onto a diskette or onto the Hard Drive (as if burning to a CD).  Then proceed using the created file.  For users of our software, this file can be found under [dir]:\HHA.   
(Going forward, the files will be located under [dir]:\MedCalc\HHA

· From the 'Welcome' page, click on the ‘Download ECR’ button to bring you to the 'Download' tab.
· A ‘Download Options’ window will appear giving two options:

1) ‘Download ID & demographics only’.  This option will download Provider Info, S-2 and B-1 information only. 

2) ‘Download complete cost report’.  This is helpful if you don’t have last years file and you would like a printout of last year’s Cost Report or if you would like to see prior year reports.
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· A window called ‘Import Data’ will pop up which will bring you to an ‘Open’ dialog box.
· Select the ECR file that you located in the first step and click ‘Open’.
· In column A, you should now see a copy of your ECR file.  Verify that the provider number is correct and then click ‘yes’.
· The Cost Report will be filled out, with no data entry required.  (The screen will blink.)  If successful, a ‘Download Data Complete’ box will pop up stating:

 ‘Last year's data populated into template. Download data complete’.
PLEASE NOTE:  The security code will need to be reentered on the Provider Info tab. 

To prepare the cost report to bring in the current year’s financial information:

· If a complete cost report was downloaded and you would like to bring in a current year Trial Balance, all trial balance formulas must be restored.  This can be done by highlighting the cells and pressing ‘F11’ - the Restore Function Key.  If any numbers are still a purple font, this may be old data.

A new Trial Balance can now be downloaded into this cost report from the TB tab, or input worksheets A, F, or F-1.
Instructions for using the Trial Balance Download Feature

Benefits of using the Trial Balance Download Feature:
· Accuracy – Using the actual Trial Balance file rather than manual input minimizes the potential for errors.
· Efficiency – Once Cost Report codes are assigned to the Trial Balance account numbers, the codes can be used from one year to the next. ***
· Clarity – using the sort and subtotal features, you can see clearly, the totals of the accounts that are being assigned to the various lines of the cost report.
***If codes have already been assigned to the Trial Balance from a previous year, they can be easily brought in by creating a lookup table.  Please contact our office for more information. ***
Instructions:
Set up your Trial Balance file  

Bring the Trial Balance into Excel.  Remove any empty lines and arrange the columns of the TB file as follows:
	ABC Health Care Center
	03/31/04

	ACCT #
	ACCT DESCRIPTION
	AMOUNT  

	100300
	CASH-PAYROLL
	      (85,565.44)

	100400
	CASH-COMMERCE
	      151,727.70 

	100450
	CASH - LOCK BOX 
	       74,706.22 

	100475
	CASH – OPERATING 
	         8,462.56 

	100900
	SECURITY DEPOSITS
	       46,076.65 

	102200
	PETTY CASH
	            350.00 


Bring the Trial Balance into Med-Calc software

Copy and paste the three columns of this Trial Balance file into the TB tab of the cost report.  It is suggested to paste only the values so that the format of the software remains.  To do this, copy as normal from the Excel file.  In the Med-Calc software, click in the account # column on the first line of input and do a ‘Paste Special Value’. (From the Tool bar click ‘Edit’ and select ‘Paste Special’.  A window will pop up offering different options.  Select ‘Values’ and then ‘OK’.)
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Assign Cost Report Codes to the Trial Balance
In the first column – ‘Code’, there is a drop down menu with a choice of codes to assign for each account number.  Alternatively, you can scroll down to approximately line 1200 to see the complete list of codes.
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Sort by Code

Select the rows and columns of Trial Balance, including the column headers, and sort the data by code.  (From the Toolbar, select ‘Data’, then select ‘Sort’.  A window will pop up with Sort Options.  On the bottom select ‘Header Row’.  On the first line ‘Sort by’ – Select ‘Code’ from the list and select ascending.  On the next line, you may wish to choose an additional sort of account number. Click ‘OK’.)
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Assign Subtotals

Select the rows and columns of Trial Balance including the column headers.  From the Toolbar, select ‘Data’, then select ‘Subtotal’.  A window will pop up with Subtotal Options. 
· The first option is ‘At each change in:’ – select ‘Code’.  
· Next, at the ‘Use Function:’ field’ – select ‘Sum’.  
· The next box asks for ‘Add subtotal to:’ – check the ‘Amount’ box. Verify that no other box is checked.  
· The bottom check boxes are per the user’s discretion.  Progressive Provider Services recommend that the first and the third box be checked.

· Then click ‘OK’.  You should see your trial balance nicely highlighted on the subtotal lines.
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CMS Cost Report Instructions
Instructions for completing the cost report can be downloaded from the CMS website at: http://www.cms.hhs.gov/Manuals/PBM/list.asp .  Select Provider Reimbursement Manual – Part 2 – Chapter 32 (T13) Home Health Agency Cost Report (Form HCFA 1728-94 Instructions & Specifications)
Customer Support

We are happy to provide you with excellent customer support.  We offer personalized attention to your inquiries and assist you with all software questions.   Contact us at: (248) 968-4100 or (800) 447-2540 or email us at blimi@ppsassistant.com or Solomon@ppsassistant.com.
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